To recognize HTML5 tags in older versions of IE

Page 1 / 1

With the arrival of the new HTML5 standard, new retro-compatibility problems arise. HTML5 is a new standard, these new tags are obviously unknown in older browsers. Fortunately, a solution is written in JavaScript to solve this problem. This is "html5shiv".
To integrate this script in your pages, just add this line in the "<head>" your page :

HTML

<!--[if lt IE 9]>
<script src="/dist/html5shiv.js"></script>
<![endif]-->

Explanations :
- The 1st and 3rd line correspond to a conditional comment that can not load this script in Internet Explorer versions prior to version 9 (not included).
- The second line loads the JavaScript script
Note: In the example above, the script is in the "dist" folder located in the root of your site.